Sunday, March 16, 2008

Dell Revisited...

...twice today. As it came out today, the Dell tech service guy on Friday did not get my PC back to well being. So when I again got the blue screen today, I again called Dell. I was on the phone about 2 1/2 hours (only 5 minute wait time today), and after that was all done I was told to save whatever was important on my PC, then call back, and do a complete wipe and reload of my system. So I saved what I figured I needed, then I called Dell back. I got a new tech service guy, who was really great, then had the system totally wiped, then reloaded most of my necessary software, and none of my fun software. I am guessing that in all I was on the phone with dell tech support today for a total of about 4 hours and 45 minutes, and my cell phone timer confirms it. I have been installing software for another 2 to 3 hours. Wow, what a pain; but I know for sure that if this had been my former computer's manufacturer and I had this problem they would have told me go fly a kite. Dell took care of it even though they thought, and were almost positive that the problem was due to a virus. Whatever as the cause, it is gone, but at a price. I forgot to make copies of my saved important emails! I did copy the Verizon program from my c drive, so maybe the saved emails are in there since I have MSN Internet service through Verizon, time and a phone call to Verizon tech service (I dread that call) will tell. As for other things lost, well I lost whatever Adobe photo editing software I had installed, Elements something or other. I cannot find a CD for it, and think that is because, as I recall, it was a freebie download from Adobe because i had an earlier version and they gave out a free beta version. It was great, but now I may have to buy Photoshop Elements. Oh well.

Oh well, kind of, sort of, almost back to normal.

All the best,
Glenn B

1 comment:

MightyMom said...

yuk yuk and gross.

too bad!!